Proxmark3 developers community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.


"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

#1 2019-04-18 02:43:29

allenzhu
Contributor
Registered: 2018-07-15
Posts: 5

unknow tag ,please help

lf search

unknown.

proxmark3> lf t55xx detect
Modulation : FSK2a         
Bit Rate   : 4 - RF/50         
Inverted   : Yes         
Offset     : 33         
Block0     : 0x00107068         
         
proxmark3> lf t55xx dump
0x00041C1A  00000000000001000001110000011010 [0]   

block0  is wired, should be same with block 0 :  0x00107068     

0xB01475A1  10110000000101000111010110100001 [1]         
0x4F53B5A0  01001111010100111011010110100000 [2]         
0xA2911452  10100010100100010001010001010010 [3]         
0x00000000  00000000000000000000000000000000 [4]         
0x00000000  00000000000000000000000000000000 [5]         
0x00000000  00000000000000000000000000000000 [6]         
0x00000000  00000000000000000000000000000000 [7]         
proxmark3>


then try to write to T5577:

lf t55xx wr 0 00107068 00000000
lf t55xx wr 1 B01475A1  00000000
lf t55xx wr 2 4F53B5A0  00000000
lf t55xx wr 3 A2911452 00000000

not working....

Offline

#2 2019-04-18 03:22:14

iceman
Administrator
Registered: 2013-04-25
Posts: 5,613
Website

Re: unknow tag ,please help

Usually I make sure the t5577 is writeable and "detected" before I start writing.  Shouldn't be big issue with "detected",  but I write the block 1-3 and write config block at the last.  It would be easier if you pasted your commands and output.  Dunno why you try the pwd in the writes.

When verifying,  you need detect,  then dump it again.

Which kind of tag is this?  Never seen this config block before?


If you feel the love,  https://www.patreon.com/iceman1001

modhex(hkhehghthbhudcfcdchkigiehgduiehg)

Offline

#3 2019-04-18 13:23:24

allenzhu
Contributor
Registered: 2018-07-15
Posts: 5

Re: unknow tag ,please help

Thanks.  First time see it, I tried 5 t5577, all not working.

I copy many time of Paradox ProxII... , when I read by( actually most time I use these 2 command will work)
proxmark3> lf t55xx detect
proxmark3> lf t55xx dump

The block0 always the same, never see different, but this case is different, how to write block0 ?

Thanks iceman.

Offline

Board footer

Powered by FluxBB