Proxmark developers community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.


"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

#1 2015-08-19 16:12:52

kayser88
Contributor
Registered: 2015-08-12
Posts: 23

Problem with Antenna 13,56 Mhz

Hi,

i have recently bought PM3 with the antenna 125 mhz and 13,56 mhz on the website Ryscc , at the beginning everything worked perfectly,
the command "hw tune" and different readings were good with Antenna 125 and 13,56

And know i don't know why my antenna 13,56 Mhz doesn't work.

I tried to change the USB cable and to check the switch on the  antenna board on off on off on

And no results sad

Does somebody have an idea ? i hope it's not my PM3 ? 



1439996976_antenna_problem.jpg

Offline

#2 2015-08-19 19:27:22

marshmellow
Moderator
From: US
Registered: 2013-06-10
Posts: 2,262

Re: Problem with Antenna 13,56 Mhz

broken solder on the antenna port to the board or the usb port to the antenna?  check continuity/ohms.

Offline

#3 2015-08-19 23:36:33

kayser88
Contributor
Registered: 2015-08-12
Posts: 23

Re: Problem with Antenna 13,56 Mhz

i tested solder its ok and i cut the cable USB in half and check black and green with USB Solder on the board it's ok.

i don't know how check ohms with my electronic tester ( where on the board )  hmm   can you tell me how please ?  and do you know if i plug my usb cable on my PM3 can i measure something with black and green cable ?

Thank you for your help.

1440023732_antenna_1356.jpg

Offline

#4 2015-08-20 09:16:12

iceman
Administrator
Registered: 2013-04-25
Posts: 5,352
Website

Re: Problem with Antenna 13,56 Mhz

run the  "hw ver"
if you are not running  v2.2.0  , then please upgrade it by downloading the latest source from GitHub.

Once we can make sure its not firmware, then it is most likely a hardware issue.


If you feel the love,  https://www.patreon.com/iceman1001

modhex(hkhehghthbhudcfcdchkigiehgduiehg)

Offline

#5 2015-08-20 12:58:04

kayser88
Contributor
Registered: 2015-08-12
Posts: 23

Re: Problem with Antenna 13,56 Mhz

hi,

Normaly i upgraded my PM3  smile 
1440071663_pm3_ver__github_2.2.0.jpg

But when i check my HF Antenna
hw tune  : HF antenna unusable  sad 
( LF antenna is ok )
Can i check my antenna with Ohms ? if yes how ?
Thanks

Offline

Board footer

Powered by FluxBB