Proxmark3 developers community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.


"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

#1 2013-01-30 14:09:15

zbee
Member
Registered: 2013-01-30
Posts: 8

Indala Card cloning issue, please help:)

Hi,
I am a newbie to the Proxmark3 forum.
In the past I have been learning many new things from the forum, this is my first posting, as I am having some issues now with cloning two cards. The first is with an Indala card and the second issue is with an unknown card which I narrowed down to being an LF card but I will post that issues somewhere else.

I have tried to clone a Indala Clamshell Card, It has the "indala" imprinted on the bottom back of the card (only Indala card I have access to).

I have included a screen shot of what I have tried.

http://www.flickr.com/photos/92735970@N03/8428798467/

I originally thought I could get the ID number from using:
"lf hid fskdemod"
Which I would get 9 number:
#db# TAG ID: 000000003 (1)
From my understanding if it was a correct TAG ID you will be given 10 numbers.
(Before I knew this I cloned a T5577 with the above number, which failed to work, no real surprise.)

Question 1: Dose it mean anything if you are able to get a TAG ID with 9 numbers, as I found if I placed different cards apart from HID and this Indala card there will be no TAG ID number shown?

I tried using:
"lf indalademod" but got this reply,

Expecting a bit less then 0 rae bits
Recovered 0 raw bits
worst metric (0=best...7=worest): 0 at pos 0
Warning: not enough raw bits to get a full UID
Partial UID=N

Q2:What might I be doing wrong?
Q3:What should I be doing or which commands should I used so I am able to find the UID or ID?
Q4:Might the card be encrypted thus the above results & I will be unable to clone the card?

Thank you for looking and any advice would be most welcome.
If I am missing any information to help find a solution please feel free to ask.

Cheers

Offline

#2 2013-01-30 15:24:45

elliot42
Contributor
From: Australia
Registered: 2013-01-11
Posts: 16

Re: Indala Card cloning issue, please help:)

I successfully read the UID from my Indala card with the following commands:
lf read
data samples 2000
lf indalademod

Then I was able to clone it to a T5557 with:
lf indalaclone <UID in hex>

I've been using the cloned tag at work (it's for access to the office) for the past week with no problems.
I also cloned my carpark pass which is a HID card using "lf hid fskdemod" then "lf hid clone <UID>".

Offline

#3 2013-01-30 15:44:17

zbee
Member
Registered: 2013-01-30
Posts: 8

Re: Indala Card cloning issue, please help:)

Many thanks elliot42!

I found the proxmark3 to be an excellent tool, the drawback is knowing the right commands.
Will let you know how I go as it is for a friend which also uses it for the office.

I have clones the HID for my apartment without issues but thank you for the commands
Will let you know how I go.

Offline

#4 2013-02-02 08:56:51

zbee
Member
Registered: 2013-01-30
Posts: 8

Re: Indala Card cloning issue, please help:)

The commands worked perfectly, thanks mate

Offline

#5 2013-08-29 10:16:40

nehal
Member
Registered: 2013-08-29
Posts: 1

Re: Indala Card cloning issue, please help:)

Still no win on the door. I am running this all on a netbook (mini 1012) and since updating to 622 it seems a tad more unstable (often have to replug the proxmark). When holding the antenna and proxmark directly against the reader no other tags work at opening the door (I assume due to interference) - so I think that its transmitting okay. I also assume transmission should be okay because I can easily read the tags so the antenna should be tuned okay.


NEHAL

Offline

Board footer

Powered by FluxBB