Proxmark3 developers community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.


"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

#1 2016-06-09 21:04:02

nic
Member
Registered: 2016-06-09
Posts: 2

Trouble flashing iceman's fork

I have (2) Proxmark3's that I have tried, at this point, but keep hitting the same wall:

Client works, but when I am trying to flash the bootloader, I get to it saying it is flashing, but it doesn't seem to actually be writing the image. (It is in fact, not)

Here's the output:

Note: Your bootloader does not understand the new START_FLASH command
       It is recommended that you update your bootloader


Flashing...
Writing segments for file: bootrom/obj/bootrom.elf
0x00100000..0x001001ff [0x200 / 1 blocks]


Current HW version is:

Can't open logfile, logging disabled!
Prox/RFID mark3 RFID instrument
bootrom: /-suspect 2015-11-19 10:08:02
os: /-suspect 2015-11-19 10:08:09
LF FPGA image built for 2s30vq100 on 2015/02/06 at 07:38:04
HF FPGA image built for 2s30vq100 on 2015/11/ 2 at 9: 8: 8

uC: AT91SAM7S56 Rev B
Embedded Processor: ARM7TDMI
Nonvolitile Program Memory Size: 256K bytes. Used 169916 bytes (65%). Free: 92228 byets (35%).

Second Nonvolatile Program Memory Size: None
Internal SRAM Size: 64K bytes
Architecture Identifier: AT91SAM75xx Series
Nonvolatile Program Memory Type: Embedded Flash Memory
pm3 -->

Offline

#2 2016-06-10 05:43:51

nic
Member
Registered: 2016-06-09
Posts: 2

Re: Trouble flashing iceman's fork

I fixed this by removing modemmanger.

Offline

#3 2016-06-12 18:20:46

iceman
Administrator
Registered: 2013-04-25
Posts: 5,961
Website

Re: Trouble flashing iceman's fork

I'm happy you solved this issue.  I suggest you edit you first post and add [solved] to the subject


If you feel the love,  https://www.patreon.com/iceman1001

modhex(hkhehghthbhudcfcdchkigiehgduiehg)

Offline

Board footer

Powered by FluxBB