Proxmark3 developers community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.

"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

#1 2009-07-30 21:26:48

Registered: 2009-06-21
Posts: 6

proxmark3 linux problem: write failed: No error!

I use my Proxmark3 try to sniff communication between my Mifare card and Omnikey 5321 reader with the following configuration:

- proxmark3 with proxmark3 linux client from 2009/04/09

- Omnikey 5321 reader with Harald Welte mifare-tool (from librfid 0.2)

I can read encrypted Mifare card with Omnikey 5321 reader without problem.

When I run hi14asnoop, snooping is activated.

But when I use hi14alist, it shows me:

proxmark3> hi14alist
> hi14alist
write failed: No error!
Trying to reopen device...

I did the same sniffing (and using Windows proxmark version and Omnikey Mifare utilities) and it worked perfectly (including successfull crapto1 cracking).

So it seems to be Linux Proxmark client version problem ....

Any ideas ?

Thanks a lot,



Board footer

Powered by FluxBB