Proxmark3 developers community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.

"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

#1 2014-11-12 22:46:04

Registered: 2014-11-12
Posts: 1

playing with JTAG on bricked proxmark3

Hi there,

I got an issue that I can't handle myself.. I connected my proxmark3 using JTAG interface via a buspirate
My openocd config is there :
I followed steps from this article :

my problem is that when launch the "halt" I got
“Halt timed out, wake up GDB.
timed out while waiting for target halted
in procedure ‘halt'

Also tried a gdb session.. Nothing to do… entering in 0x0 all registers got 0x0 too… :x Looks like nothing connected… So tried another buspirate, connections are okay… but got some error on connection like “Warn : Unexpected idcode after end of chain: 32 0x00000000″ … for all chain 32,64,96… and then “Error: double-check your JTAG setup (interface, speed, missing TAPs, …)”… So tried to play with speed.. nothing happens... I'm desperate.

Anyone can help please ?
Thanks in advance !


Board footer

Powered by FluxBB