Proxmark3 developers community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.


"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

#1 2013-05-06 10:36:08

asper
Contributor
Registered: 2008-08-24
Posts: 1,409

Bug in mifare cgetsc cgetblk

Using t708 and r709 I receive this answer form PM3:

hf mf cgetsc 0
--sector number:00           
block 00 data:44 44 44 44 8e f4 ef e5 cc cd c3 65 53 c7 71 6b           
block 01 data:44 44 44 44 ab 30 c8 09 c5 80 50 0b 07 be 10 a2           
block 02 data:44 44 44 44 32 cd 52 98 61 4f 90 8a 04 40 2e 80           
block 03 data:44 44 44 44 64 e0 c4 5b 24 75 c4 41 02 25 81 02     

and

hf mf cgetblk 0
--block number:00           
block data:44 44 44 44 8e f4 ef e5 cc cd c3 65 53 c7 71 6b 


All those 44 44 44 means something wrong...

also, form r709 only (r708 was working) I am not able to use the csetblk:

hf mf csetblk 3 00000000000000000000000000000000
--block number:03 data:00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00           
#db# Can't select card                 
Can't write block. error=2     

and using the special chinese card as a mifare card I have this:
hf mf rdbl 3 A 000000000000
--block no:03 key type:00 key:00 00 00 00 00 00           
#db# Can't select card                 
#db# READ BLOCK FINISHED                 
isOk:00         

Can anyone confirm ?

Is it possible that I "destroyed" the chinese card writing casual bytes to sector0 ?

Last edited by asper (2013-05-06 10:46:21)

Offline

Board footer

Powered by FluxBB